Symptom
What are the possible reasons why "Position Management: Sync Position Model with Employee Data" is not visible under admin center?
Environment
- SuccessFactors Succession Management
- SuccessFactors Employee Central: Position Management
Cause
- No Permission in RBP > Manage Succession
- Employee Central Position Management is enabled
- True Position Hierarchy is unchecked
Resolution
There are number of possible reasons why it is not showing in admin center:
- User does not have the appropriate permission in RBP (Manage Permission Roles tool): Manage Succession > Sync Position Model
- Employee Central Position Management is enabled in the instance (back end/Provisioning). You can submit a ticket if you would like to have it checked by Support or coordinate with Implementation Partner if you have any. Having Employee Central Position Management means, Incumbent to Position relationship is already maintained in the Job Information. So Sync tool from Succession is no longer a valid option and should no longer be visible in Admin Center. To know more about this, kindly visit Employee Central Position Management guide.
- True Position Hierarchy is unchecked in the back end/Provisioning. Kindly submit ticket to support to have this checked or coordinate with your Implementation Partner if you have any.
Keywords
KBA , LOD-SF-SCM , Succession Management , Problem
Product
SAP SuccessFactors Succession & Development all versions