SAP Knowledge Base Article - Public

2807216 - Account still visible after employee responsible was changed

Symptom

You have changed the employee responsible of an account to another employee, but you still can access and edit the account after.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts work center view.
  3. Open account ABC (ABC represents the accounts' name).
  4. Go to the Account Team facet.
  5. Change Employee Responsible from employee 123 (123 represents your employees' ID) to employee 456 (456 represents your colleagues' employee ID).

After the change you are still able to see the account on your account overview and you are still able to access and edit it.

Cause

This is a expected system behaviour. After changing the employee responsible you are able to access and edit the account for up to 24 hours. This is a security measurement in case changes were made by mistake.

Resolution

The access restrictions get enforced directly when employee 456 makes the changes to the employee responsible.

Keywords

Account, Employee Responsible, Change, Access , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions