Symptom
Messages with severity 'Info' are not raised on UI
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
Employee Central - Business Rules
Reproducing the Issue
Step 1: Create a business rule which raises a message of severity 'Info'
Step 2: Assign the rule as an 'onSave' rule any portlet
Step 3: The rule triggers but the info message is not raised on UI
Cause
It is currently not support to raise 'Info' severity message via on Save in Manage Business Configuration
Resolution
SAP Development Team are currently working on an enhancemet (ECT-84765) that will allow for 'Info' severity messages to be raised onSave. There is currently no release date available.
Please continue to monitor this KBA for updates regarding planned release date.
Workaround: Please set the rule as an 'onChange' rule at field level and it will be raised correctly on the UI. Alternatively you will need to change the severity to 'Warning' or 'Error'
Keywords
ECT-84765, ECT-86134, ECT-97189, OnSave, Save, On, Info, Severity, Raise, Message, Rule, Job, Information, Compensation, Info, Comp, Manage, Business, Configuration, onChange, Change, Error, Warning, UI, Profile, Trigger, Trace, Triggered, Displayed, , KBA , LOD-SF-EC-JOB-RUL , Job Info Business Rules , Problem