SAP Knowledge Base Article - Public

2807810 - What is Support issue – What is Feature Request: Cloud Solutions

Symptom

This KBA intends to clarify what is support issue that can be reported via case/Expert Chat/Schedule an Expert, and what is Feature Request for SAP S/4HANA Cloud Solution and the correct channel for raising it.

Environment

SAP S/4HANA Cloud

Cause

According to Note 2706322, SAP Support agrees to handle problem cases in accordance with Cloud maintenance agreements in the following scenarios:

  1. There is an error in the software or SAP provided Best Practice configuration or with expert configuration done by SAP as requested by the customer;
  2. An error in the software causes subsequent errors or SAP provided Best Practice configuration causes subsequent errors;
  3. Standard product functions have incorrect or missing documentation.

Feature request is an enhancement idea for SAP S/4HANA Cloud product that you would like to raise to SAP product management and share with other customers.
Case/Expert Chat/Schedule an Expert is not the proper channel to raise new Feature Request.
If you report a new Feature Request with case/Expert Chat/Schedule an Expert, the request can't be delivered to the suitable person who is responsible. It can only delay the normal process.

Resolution

Please see the channels available below for Feature Request:

  • In case the Feature Request you would like to raise is critical for your Go Live – please reach out to your CSM/CEE/PE, who will help you to coordinate your request.
  • In case your Feature Request represents valuable feedback for the solution but has no direct impact on your Go Live, SAP offers an opportunity for SAP S/4HANA Cloud customers to submit improvement requests. SAP Customer Influence enables customers to submit improvement requests and to openly vote on them. These voting results inform SAP of product enhancements and changes customers are most interested in seeing in future releases. For more information about how to submit new Feature Request, please check KBA 2963059.

Keywords

Impediment, Missing Function, Customer Influence, New Feature, S4HANA, Cloud , KBA , XX-S4C-OPR-SRV , S/4HANA Cloud service requests , XX-S4C-OPR-INC , S/4HANA Cloud Availability, Performance and Administration , XX-S4C-SRV-CON , S/4HANA Cloud Expert Configuration Service Requests , How To

Product

SAP S/4HANA Cloud all versions