Symptom
When you set the status of an Opportunity from “In progress” to “Stopped”, the alarm message “Check close date” pops up.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunity work center view.
- Open an Opportunity with the status “In progress”.
- Make sure that the Close Date > or = to the Start Date.
- Click the Edit button, change the status from “In progress” to “Stopped". The message “Check close date” pops up.
Cause
The current Close Date is not the system wanted one and therefore needs to be adjusted.
For example:
- Close Date format used in this opportunity is not the international format (yyyy-mm-dd).
- You set the Close Date as 12/31/9999 (Unlimited).
Resolution
This is the current standard behavior.
You can suppress the pop-up message by the following steps:
- Go to the Business Configuration work center.
- Go to the Overview and search for the Fine Tuning Activity “Opportunities”.
- Open the Activity and click the “Message Severity Configuration” option.
- There you can find Message ID 192, and click on the “Suppress Message” check-box.
- Save your entry.
Keywords
Status;Stopped;Check close date;Message Severity Configuration; , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions