Symptom
When external users are being reactivated in LMS through connector, they are facing an issue related to the password email notification which is sent to native users to enable them to access LMS system natively.
When any user is rehired on reactivation, these users are not receiving email with password.
Environment
- SAP SuccessFactors HCM suite
- SAP SuccessFactors Learning Management System (LMS) - All Supported Versions
Reproducing the Issue
- Deactivate Native users in LMS through Connector
- Reactivate Native users using connector
- User is reactivated but will not receive password
Cause
The system doesn't send any notification mail when a user is re-activated. Users only get password mail when a new user is created not when they are re-activated.
Resolution
Native users are only supported if they are external and that support is temporary until platform supports external users fully.
Submit an Enhancement Request for LMS via https://influence.sap.com/sap/ino/#/campaign/87
See Also
Keywords
LRN-33833, native user, external users, reactivate, email, password email, notification , KBA , LOD-SF-LMS-CON , Connectors , Problem