Symptom
When accessing the User Menu of SAC, the following error message is displayed "Error"
Environment
- SAP Analytics Cloud
Reproducing the Issue
- Log into your SAC Tenant
- Go the Security Tab
- Go to the Users Tab
- Encounter the Message
Cause
In this instance, the cause of this is that the currently used browser needs a refresh.
Resolution
There are two possible resolutions -
- Refresh the Browser Page
- Re-log into the SAC Tenant
Keywords
KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem
Product
SAP Analytics Cloud 1.0