Symptom
There is no extension schenario available from product master data to the tickets item facet.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to the Product work center.
- Open product in adaptation mode and create extension field EXT (where EXT represent extension field name) with extension scenario as Product - General Information to Product List - Product.
- Go to the Service work center
- Open Ticket LMN (where LMN represent the ticket name).
- Click on Edit master layout and go to the Product facet .
- Here if trying to add that field to Products tab of Service Request can't find that extension fields EXT.
Cause
Currently we only have extension screnario available from Product General Information to Ticket General Information, which make extension field available only at header of ticket not at item level of ticket.
Resolution
The extension scenario is not available from product master data to ticket's item level and this is current system behavior.
Keywords
product master data, ticket's item level , KBA , extension field , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911