SAP Knowledge Base Article - Public

2809712 - Error Message Account ID &1 does not exist encountered during data migration of Bank Account Balance

Symptom

While performing the migration for bank account balance below error occurs:

"Account ID &1 does not exist"

Environment

 SAP S/4HANA Cloud

Reproducing the Issue

  1. Open App "Manage your solution".
  2. Choose option "Migrate your Data".
  3. Go to the relevant migration project.
  4. Select the Migration object "Bank account balance".
  5. Upload the migration template and then click on Activate.
  6. Click on Start transfer.
  7. Perform the Validation phase followed by the Convert Values phase.
  8. Then Simulation phase.

Cause

Opening date of the Bank account does not comply with the value date passed in the migration template.

Resolution

Please go to the the Fiori app Manage Bank Accounts-> General data tab -> look for the field opening date and change your "Value date" accordingly in the migration template. The value date should be greater than or equal to account opening date.

Keywords

FQME108,migrate your data, bank account balance, Account ID &1 does not exist,  bank account balance migration, LTMC, migration cockpit, migration template, S/4HANA Cloud, S4_PC, CA-GTF-MIG. , KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content (LTMC) , Problem

Product

SAP S/4HANA Cloud all versions