Symptom
While performing the migration for bank account balance below error occurs:
"Account ID &1 does not exist"
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open App "Manage your solution".
- Choose option "Migrate your Data".
- Go to the relevant migration project.
- Select the Migration object "Bank account balance".
- Upload the migration template and then click on Activate.
- Click on Start transfer.
- Perform the Validation phase followed by the Convert Values phase.
- Then Simulation phase.
Cause
Opening date of the Bank account does not comply with the value date passed in the migration template.
Resolution
Please go to the the Fiori app Manage Bank Accounts-> General data tab -> look for the field opening date and change your "Value date" accordingly in the migration template. The value date should be greater than or equal to account opening date.
Keywords
FQME108,migrate your data, bank account balance, Account ID &1 does not exist, bank account balance migration, LTMC, migration cockpit, migration template, S/4HANA Cloud, S4_PC, CA-GTF-MIG. , KBA , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content (LTMC) , Problem