SAP Knowledge Base Article - Public

2809869 - Cannot Submit PM/360 Form. Ratings & Comments are Deleted/Disappear When the Form is Submitted

Symptom

When trying to submit a Performance Management or 360 Review form, the form does not get submitted (nothing happens and/or the ratings and comments entered disappear).

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Performance and Goals

Reproducing the Issue

When trying to submit a Performance Management or 360 Review form:

  1. You click on the submit button
  2. A dialog appears to select Spell Check and Legal Scan 
  3. You click Next to continue
  4. Nothing happens or the ratings and comments disappear

Cause

  • In many cases these behaviors are caused by pop-up blockers.
  • Spell Check and Legal Scan open in popup windows.
  • If they are blocked the form will not be submitted and, depending on the browser the data entered, can be deleted even if you choose to allow popups.

Resolution

  • To prevent the data from being lost, save the form before submitting.
  • Check your browser for popup blocker settings. Most browsers will have a dialog box indicating the website tried to open a new window.
  • Once the browser is configured to allow popups, submit the form again.

submit-form.png

Keywords

SF, Multi-Rater, PM v12A, can't send, evaluation, rate comment , KBA , LOD-SF-PM-FF , Form Features, RTE, Spell Check, Legal Scan, Print , LOD-SF-MTR-FF , Form Features, RTE, Spell Check, Legal Scan, Print , LOD-SF-PM-FRM , Forms & Templates , Problem

Product

SAP SuccessFactors Performance & Goals all versions