Symptom
It is not allowing to send email from interaction facet of ticket due to domain error message.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represents ticket id) and open it.
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Go to an Interactions facet and try to send email from here.
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You gets an error and email is not been send from ticket LMN.
Cause
The require domain is not maintain in the business configuration.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects and Open Activity List.
- Find the activity name E-mail and Fax Settings and click on E-mail and Fax Settings.
- Under Allowed Sender E-Mail Domains, please ensure the sender domain is maintain.
- Save the changes
- Logoff and re-logon to the system.
- Now you will be allow to send ticket email without any error.
Keywords
Domain error , Ticket Interaction , KBA , can not send email , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions