Symptom
In an e-mail ticket, the created by field is having blank value in ticket's owl.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Logon in Fiori Client or HTML5.
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Go to the Service work center.
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Go to the Tickets view.
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You can see in the ticket owl, for created by the value is showing blank where ticket is of type e-mail.
- Search and open ticket LMN (where LMN represent email ticket) .
- In the ticket LMN in the Overview facet under Timeline section it shows the Created By as Technical User.
- Open ticket LMN1 (where LMN1 is another ticket) for which in Owl of ticket view there shows created by as user XYZ (where XYZ is user name).
Cause
If e-mail ticket is created by technical user, then in ticket owl the created by field will be with blank value.
Resolution
This is an expected system behavior .
Keywords
Email Ticket , Created By , KBA , technical user , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions