SAP Knowledge Base Article - Public

2810437 - Outlook Server Side Integration In China Mainland

Symptom

You're located in China Mainland and trying to synchronize from Outlook to SAP Cloud for Customer via Server Side Integration, but it doesn't work.

When you try to access the "User Settings" workcenter nothing appears, the screen is all blank.

Environment

SAP Cloud For Customer

Cause

Server Side Integration uses Google API's to work which are blocked in China Mainland.

Resolution

This is the standard behavior of the system. The improvement of this behavior is already on the roadmap for future releases of the server side integration.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Server Side; Groupware; China Mainland; , KBA , LOD-CRM-GW-SRV , Server side groupware intergration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions