Symptom
Customer is trying to search for an imported / custom report, but LMS displays no results.
Environment
SAP SF Learning Management System
Reproducing the Issue
1. Import a custom report
2. Go to the Reports section
3. Search for the Report
4. It displays no results
Cause
The report may still be "Unpublished"
Resolution
Before you search for the report, try to uncheck the filter "Published" and check the "Unpublished" filter. The report may still be in "Unpublished" state, hence it is not returning results during the search.
See highlighted section on the sample screenshot below:
Keywords
LMS, Learning, Cannot find report, search, cannot search, report, custom report, imported report, import report, import, report , KBA , LOD-SF-LMS-REP , Reporting Data , Problem