Symptom
Email Correspondence enables Recruiters to have complete history of manual email communication with candidates. Recruiters initiate the email, and then the reply from candidate is captured and logged in SuccessFactors Recruiting. Then the Recruiter can either reply from the new ‘Message Center’ or from their own email server and that reply is also captured and logged in SuccessFactors Recruiting.
Environment
SAP SuccessFactors Recruiting Management
Cause
Prerequisites
- Role Based Permissions
- Enable Generic Objects – MDF
- Enable the new feature via Upgrade Center or Admin Center
Resolution
Enhanced 'Correspondence' Portlet on both Candidate Profile and Application Profile:
- Shows the number of emails in the 'email thread.'
- Clicking on your own email thread will now take the user to the "Message Center."
- Clicking on another user's email thread will open a pop-up window where only the first email can be displayed. It is the expected behavior to see only the first email and not the rest of the conversation.
NOTE: Only new email threads moving forward will appear in Message Center after enabling it. It will not be possible to add Correlation IDs to old threads.
Keywords
message, center, email, thread, first, conversation, recruiter , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RCM , Recruiting Management , How To