Symptom
Email Correspondence provides recruiters with a complete history of manual email communication with candidates. When a recruiter initiates an email to a candidate, the candidate’s reply is automatically captured and logged in SuccessFactors Recruiting. The recruiter can then respond either from the Message Center within SuccessFactors or from their own email client, and this reply is also captured and logged in the system. This creates a seamless, centralised communication trail that maintains a complete record of all candidate interactions.
Environment
SAP SuccessFactors Recruiting Management
Cause
Prerequisites
- Role Based Permissions
- Enable Generic Objects – MDF
- Enable the new feature via Upgrade Center or Admin Center
Resolution
Enhanced 'Correspondence' Portlet on both Candidate Profile and Application Profile:
- Shows the number of emails in the 'email thread.'
- Clicking on your own email thread will now take the user to the "Message Center."
- Clicking on another user's email thread will open a pop-up window where only the first email can be displayed. It is the expected behaviour to see only the first email and not the rest of the conversation.
NOTE: Only new email threads moving forward will appear in Message Center after enabling it. It will not be possible to add Correlation IDs to old threads.
See Also
Enhancement request created: [Message Center] Ability for recruiters to see all email correspondence Request ID: 233309
Keywords
Email Correspondence, SuccessFactors Recruiting, Message Center, candidate communication, recruiter email, Role Based Permissions, email thread, Generic Objects MDF, Correlation ID, Admin Center, Correspondence Portlet, Candidate Profile, Application Profile, email thread, email tracking, recruitment communication , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RCM , Recruiting Management , How To
SAP Knowledge Base Article - Public