SAP Knowledge Base Article - Public

2811493 - Enable "Fax" Field For Individual Customers In Enterprise Search

Symptom

Fax is the standard data field in Individual customer. However, “Fax” field is missing as search criteria in Enterprise search for Individuals.

Environment

SAP Cloud For Customer

Reproducing the Issue

        1. Login to the Responsive UI system.
        2. Click on Lens Icon on Top Right Corner, for Enterprise Search.
       
       Lence Icon.jpg
        3. Select "Individuals" from the drop down showing "All Categories".
        4. Click on Advanced.
        5. Screen shows all fields available for Individuals.
        6. Fax field is not available.
         Fax FAX Field .jpg
       
Adapt option is not enabled to add Fax field in the Enterprise Search Screen. 

Cause

Fax as a query parameter, is not added for enterprise searches. Hence this field is not available.

As this also has a negative performance impact, due to which SAP does not plan to add may field like Fax in Enterprise Search.

Resolution

Fax field is not available for Individuals in enterprise Search. This is expected behaviour.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Enterprise Search, Fax, Enable, OWL, Individuals, Advance Search, Performance , KBA , enterprise search,fiori ,fax,individuals , LOD-CRM-APM , Application & Performance Management , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

Fax Field not available in Enterprise advance search for Individual customer.jpg
Screen Shot Document - Enterprise search.docx