SAP Knowledge Base Article - Public

2811771 - Customer Insight Reports are Missing Data

Symptom

You are using one of the following reports:

  • Customer Insight: Hot Leads
  • Customer Insight: Leads by Source
  • Customer Insight: List of Leads

and you find leads are missing.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Analytics work center.
  2. Go to Design Reports.
  3. Search for one of the reports, for example Customer Insight: Hot Leads.
  4. You open the report and find either no data or some leads are missing.

Cause

This is because there is a restriction on the report relating to the following fields:

  • Qualification Level = 03 (Hot)
  • Lifecycle Status = 2 (Qualified)

Any leads that do not fulfill these criteria will not be shown.

Resolution

If this does not suit your scenario, you could check the option of creating a custom report to fulfill your requirement.

For example, you can use the data source Lead Funnel (CODMKLEFU).

If you need assistance with creating your report please contact your implementation partner.

Keywords

CODMKLEFU, CODMKLEFJ_Q0001, CODMKLEFJ_Q0002, CODMKLEFJ_Q0003, reports, data source, leads, No report data available to display; check the selection, not shown, missing, not displayed. , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer core applications all versions