Symptom
In the Contract Changes view, you noticed that the Items and the Status of the Contract have been set to Obsolete
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Contracts work center.
- Open the Contract ABC (ABC represents the Contract Name).
- Go to the Changes facet.
- Check that there was a change performed by a Technical User from SAP, which resulted in the Contract and Contract Items being set to Obsolete.
Cause
There is an automatic report that change the Contract Status and the Item Status based on the Contract Expiration Date. Once the dates passed, the Items Status and the Contract Status are automatically changed to Obsolete.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request.
An alternative option may be to check the SAP Customer Influence Site to submit an idea.
Refer KBA 3475641 for more details.
Keywords
Contracts; Technical User; Obsolete , KBA , LOD-CRM-SRP , Service Request Processing , How To