Symptom
You notice that when creating sub-tickets in Cloud for Customer system, the description field does not copy all of the interactions maintained in the main ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
In order to reproduce the scenario, you can follow the steps below:
- Navigate to Services work center.
- Navigate to Tickets work center view.
- Access any ticket.
- Create 3 or more interactions for this ticket.
- Navigate to the sub-tickets tab and click on 'Add' button.
- Fill in the details for the subticket.
- Notice that not all interactions are copied over to the sub-ticket description field.
Cause
This happens due to the fact that depending on the number of interactions of the main ticket, performance issues would be experienced in the system itself when migrating all these interactions to the new sub-ticket description. Additionally, sub-tickets description field have a text limitation, hence, not all interactions would be added.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Cloud for Customer; C4C; Tickets; Sub-Tickets; Interactions; Text Limitation; Description; , KBA , LOD-CRM-SRP , Service Request Processing , How To