Symptom
When a candidate sends an attachment via email, the attachment is not being captured in the Message Center.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
-
System user (Recruiter, Hiring Manager,...) sends a manual email to the candidate to initiate the correspondence
- Candidate receives the email
- Candidate replies to the email and adds an attachment
- System user receives the email, but the attachment is not captured in the Message Center, it is missing
Cause
Currently it is not possible to view attachments sent by candidates in Message Center. Only the email is visible. This is an expected behaviour of the system.
This also applies for the user’s mailbox which is outside SuccessFactors. The email the user receives in his own mailbox is a copy of the correspondence from Message Center.
Resolution
An enhancement request has already been submitted: [Message Center] - Message Center - Candidate's Attachment. We encourage you to vote for it if this is something you wish to see considered for inclusion in a future release.
See Also
2090228 - How to submit enhancement requests for SAP SuccessFactors products
Keywords
Message Center, attachment. , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem