SAP Knowledge Base Article - Public

2812525 - Territory Is Removed from Account after Execution of Action Derive Territory

Symptom

You noticed that the territory maintained in the account ABC (ABC represents the Account ID) was removed after you executed the action Derive Territory, and you would like to know why.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Open the account ABC.
  4. Press Actions -> Derive Territory.
  5. The territory previously maintained is removed but no new territory added.

Cause

The Derive Territory action derives territories according to the Territory Management Rules. If none of the maintained rules are triggered by the data maintained in the account, then the previous territory will get removed but as no new territory matches the account as per the rules, no new account will be added.

Resolution

This is the standard behavior of the system.

You need to maintain a rule to match with the account ABC in order to have a territory assigned to this account after the execution of the action Derive Territory.

Keywords

Derive Territory, Territory Management Rules, Territories , KBA , LOD-CRM-TM , Territory Management , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions