Symptom
The token [[interview_time]] not resolving when used in application status
Environment
SAP Successfactors Recruiting Management
Reproducing the Issue
1. Go to Admin Center > Manage Recruiting Email Templates
2. Create New Template > Include in the email template [[interview_time]]
3. Go to Admin Center > Edit applicant status configuration
4. Select the status set name > take action > edit
5. Select preferred status > take action > edit
6. External Candidate > Select template with [[interview_time]] > save
7. Move Candidate to speciifc status > send email to candidate
8. Candidate receives email > token with [[interview_time]] will not resolve.
Cause
The template configured in edit applicant status configuration page wil not have support for new additional tokens. Also, the template configured in application status page overrides the one configured in trigger framework
Resolution
Use the [[interview_time]] token only for recruiting email triggers as this token is provided only for the trigger framework.
See Also
Keywords
[[interview_time]], Email Trigger, Applicant Status, Interview tokens, RCM, Application Status, tokens, , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem