Symptom
An error message is shown in Orientation Step (3rd Step) with below text.
The following fields are required and must be filled in before you continue:
- You have indicated that the information provided does not reflect your citizenship status. Either change the citizenship status to the correct one and then answer "Yes" to the question, or change your answer from "No" to "Yes".
Visual Reference:
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Cause
MA_I91_CorrectStatement is set to No or empty value
Resolution
For Live Customer(s)
In New Employee Step of Form I-9 Employee Information and Attestation (Panel Name(Federal_I9)), the key MA_I91_CorrectStatement is auto-populated with a value of Yes which gives the system idea that new hire entered the information with his/her own knowledge.
There are scenarios where the data key is missing or have an empty value and it will trigger a message to corporate representative in Orientation Step "You have indicated that the information provided does not reflect your citizenship status."; the only way to resolve it is by manually adding the value "Yes" and this can be done by Support at the back end.
If you experience the said message in on of your new hires, please contact support and follow the template below.
Contact SAP SuccessFactors Cloud Product Support
Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2812642 - MA_I91_CorrectStatement Key Correction
- Component: LOD-SF-OBD-I9
Problem Description:
|
Keywords
MA_I91_CorrectStatement, Federal_I9, Form I-9 Employee Information and Attestation , KBA , LOD-SF-OBD-PAN , Panels, Panel Designer , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem