SAP Knowledge Base Article - Public

2812909 - No Attachments For Satisfaction Surveys

Symptom

When using surveys of category "Satisfaction", no attachments are allowed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Surveys work centre.
  2. Go to the Surveys view.
  3. Create or open a survey of category "Satisfaction".
  4. During Design time you cannot add attachments to questions while adding them.
  5. Click Simulation

Result:  There is no option to add attachments for survey type satisfaction.

Cause

There are two survey flavours in the system: internal & external.
The Satisfaction survey is external, meaning for customers outside the C4C system/ non-C4C system users. For this, attachments are not currently supported.

Resolution

Should your business require attachments to be made available, please post this new feature request on our influencer page: click your user icon at the top of the screen and choose 'Share Your Ideas' or go directly to: https://influence.sap.com/SAPCloudforCustomer.

Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.

Keywords

Checklist Survey, category attachment , KBA , LOD-LE-SUR-DEF , Survey definition = design time , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions