Symptom
You have maintained a campaign on an appointment. Neither the appointment nor its account can be found in the campaign.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Activities work centre.
- Open the Appointments view.
- Create an appointment ABC (ABC represents the appointment name).
- On the appointment header, select a campaign C1 (C1 represents the campaign name).
- Save.
- Open the campaign C1.
- Neither the appointment ABC nor its account are maintained in the campaign.
Cause
While you can reference a campaign in an appointment, you are not creating a relationship between the appointment and the campaign.
Appointments are not currently supported in campaigns. Maintaining the campaign on the appointment is for reference purpose only. If the appointment's customer is not included in the target group of the campaign, they will not be in the campaign.
Resolution
While this is the current expected system behaviour, we kindly ask you to post this as new request on our influencer page should your business require a change to this function: click the user icon at the top of the screen and choose 'Share Your Ideas' or navigate directly to: https://influence.sap.com/SAPCloudforCustomer.
Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.
See Also
Keywords
campaign missing appointment , KBA , LOD-CRM-ACT , Activities , LOD-CRM-MKT-CAM , Campaigns , How To