SAP Knowledge Base Article - Public

2813091 - The OK button to logon into BI platform is disabled in Analysis Office

Symptom

When trying to logon to BI platform from Analysis Office, there is a warning icon besides the Web Service URL field and the OK button is disabled in the "Logon to SAP BusinessObjects BI Platform" dialog as shown below:

OK button disabled.png

In Analysis Office trace file that can be recorded by following the instructions of SAP note 2129389, the following entries can be found:
---------------------------------------------------------------------------
Exception when trying to check BOE server
GetServerInfo exception (Error: WSE 99999)
at BusinessObjects.DSWS.Session.Session.GetServerInfo()
at com.sap.ip.bi.pioneer.core.boe.CrSessionWrap.GetServerInfo()
Cause of exception: GetServerInfo exception (Error: WSE 99999)CauseMessage: There was no endpoint listening at <Web Service URL entered> that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.
---------------------------------------------------------------------------

Environment

Analysis for Microsoft Office

Cause

There is an error with the Web Service URL entered when trying to logon to BI platform.

Resolution

Check if the Web Service URL entered is valid. This can be done by trying to access the Web Service URL in browser and checking if there is no error.

In case there is an error when trying to access the URL in browser, contact your BI Administrator to make sure the URL is correct before trying to access BI platform from Analysis Office.

Keywords

wsurl, web service url, error, warning, disabled, unabled, bip, boe server, boe platform, logon, login, not possible , KBA , BI-RA-AO-XLA , Excel Addin , BI-RA-AO-BIP , AO Precalculation, Scheduling and AO InfoOb... , Problem

Product

SAP Analysis for Microsoft Office all versions