Symptom
You are doing the instance refresh between two SuccessFactors instances.
Refresh is completed with warnings related to payroll
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors HXM Suite Integration
Reproducing the Issue
- You Schedule a tenant refresh from SuccessFactors system A to SuccessFactors system B
- Refresh completes with warnings
Cause
The instance refresh tool completes with warnings because it will not be able to identify which information needs to be maintained when there are more than one value available for the below, in source or target system during instance refresh:
- Payroll System URL;
- SAP System Configuration;
- Replication Target System.
Resolution
In this ambiguous situation, the following warning messages will appear in the instance refresh screen and you need to proceed with the Action To Be Taken to solve each of them:
- “Payroll System Configuration” data was modified. Empty values were maintained in “Payroll System URL”, “Payroll System Client ID” and “SAP System Configuration” fields. You don’t have to report this information to SAP Cloud Support. To solve the issue, please go to "Manage Data"-> "Payroll System Configuration" and set the status field to “Active”. Afterwards, maintain the relevant value in “Payroll System URL”, “Payroll System Client ID” and “SAP System Configuration” fields. For more information, see KBA 2813109 in SAP for Me.
(Below is a sample screen where relevant action needs to be taken to resolve the issue)
Action To Be Taken:
- Please goto "Manage Data" --> "Payroll System Configuration"
- Fill in the details for "Payroll System URL , Payroll System Client ID, SAP System Configuration"
- Set the status to active (Implementation Guide Details)
- Save the data.
- “Payroll System Assignment” data was modified. The value in “SAP System Configuration” field was replaced with a dummy value. You don’t have to report this information to SAP Cloud Support. To solve the issue, go to "Manage Data"-> "Payroll System Assignment" and set the relevant value in “SAP System Configuration” field. For more information, see KBA 2813109 in SAP for Me
(Below is a sample screen where relevant action needs to be taken to resolve the issue)
Action To Be Taken:
- Go to "Admin Center" --> "Payroll System Assignment"
- Fill in relevant "SAP System Configuration" (Implementation Guide details)
- Save the data.
- “Data Replication Configuration” data was modified. The value in “Replication Target System” field was replaced with a dummy value. You don’t have to report this information to SAP Cloud Support. To solve the issue, go to "Manage Data"-> "Data replication Configuration" and set the relevant value in “Replication Target System” field. For more information, see KBA 2813109 in SAP for Me.
(Below is a sample screen where relevant action needs to be taken to resolve the issue)
Action To Be Taken:
- Go to "Manage Data"--> "Data Replication Configuration"
- Fill in relevant "Replication Target System";
- Save the data.
See Also
Keywords
successfactors instance refresh Completed with warnings, Payroll related warning in Instance refresh , KBA , successfactors instance refresh complete , LOD-SF-PLT-REF , Instance Refresh , LOD-SF-INT , Integrations , Problem