Symptom
You want to change the account in an E-Mail Activity but cannot edit it.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Activities work centre.
- Go to the E-Mails view.
- Open any e-mail.
- Click Edit.
Even in edit-mode there is no way to change the account attached to the e-mail.
Cause
The e-mail address and therefore the account is directly bound to the email activity.
Resolution
You can merge two accounts to get e-mails moved to one account from another, however, you cannot change the account the e-mail is associated to.
Keywords
email e-mail cannot change not possible edit account , KBA , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions