Symptom
There is no currency field visible when you open the ticket .
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represents the ticket name) and open it .
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There is no currency field available in the header or overview section of ticket LMN.
Cause
You need to make the pricing section/pane visible under which there exist the currency field.
Resolution
To make the currency field visible in Fiori client .
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Logon in Fiori Client.
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Go to the Tickets work center view.
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Click on Adapt ->Open Layout in HTML5.
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In the HTML screen which opens go to the Service work center.
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Open Ticket LMN and click on Adapt->Edit Master Layout.
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Put the cursor on Overview section and click on Add Section.
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You can see the Pricing section which needs to be made visible .
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Under the Pricing section there exist Currency field which also needs to make visible.
- End Layout Changes.
To make the currency field visible in HTML5.
- Logon in Fiori Client.
- Go to the Tickets work center view.
- Click on Adapt ->Launch HTML5.
- In the HTML screen which opens go to the Service work center.
- Open Ticket LMN and click on Adapt->Edit Master Layout.
- Put the cursor on Overview section and click on Add Pane.
- You can see the Pricing Pane, which needs to be made visible .
- Under the Pricing pane there exist Currency field which also needs to make visible.
- End Layout Changes.
See Also
Currency Missing , Ticket
Keywords
KBA , pricing pane , pricing section , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908