SAP Knowledge Base Article - Public

2817240 - The Currency Field is Missing in the Ticket Screen

Symptom

There is no currency field visible when you open the ticket .

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for ticket LMN (where LMN represents the ticket name) and open it .
  4. There is no currency field available in the header or overview section of ticket LMN.

Cause

You need to make the pricing section/pane visible under which there exist the currency field.

Resolution

To make the currency field visible in Fiori client .

  1. Logon in Fiori Client.
  2. Go to the Tickets work center view.
  3. Click on Adapt ->Open Layout in HTML5.
  4. In the HTML screen which opens go to the Service work center.
  5. Open Ticket LMN and click on Adapt->Edit Master Layout.
  6. Put the cursor on Overview section and click on Add Section.
  7. You can see the Pricing section which needs to be made visible .
  8. Under the Pricing section there exist Currency field which also needs to make visible.
  9. End Layout Changes.

To make the currency field visible in HTML5.

  1. Logon in Fiori Client.
  2. Go to the Tickets work center view.
  3. Click on Adapt ->Launch HTML5.
  4. In the HTML screen which opens go to the Service work center.
  5. Open Ticket LMN and click on Adapt->Edit Master Layout.
  6. Put the cursor on Overview section and click on Add Pane.
  7. You can see the Pricing Pane, which needs to be made visible .
  8. Under the Pricing pane there exist Currency field which also needs to make visible.
  9. End Layout Changes.

See Also

Currency Missing , Ticket

Keywords

KBA , pricing section , pricing pane , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908