Symptom
You are trying to add an Attachment in a reply interaction using the Add attchment from Ticket option, but you do not see the attachments in the pop up.
Environment
SAP Cloud for Customer
Reproducing the Issue
Lets assume you have a ticket created from an E-mail and you have to send a reply
- Go to Service Workcenter
- Navigate to Ticket view
- Open the Ticket 123 (where 123 is the Ticket ID)
- Navigate to Interactions Tab
- Click on the Reply button
- Select the Add attachment from ticket action
You will notice that the attachments are not displayed.
Cause
In Ticket interactions, Add attachment from ticket action only displays attachments of type Standard Attachments. This is an expected behavior.
Resolution
Only attachments of type Standard Attachment will be displayed for direct addition to the E-mail. If other types of attachments has to be added, they have to be attached locally.
Keywords
Ticket , Interaction, Attchment , KBA , LOD-CRM-SRP , Service Request Processing , Problem