Symptom
It is not possible to change the subject pattern once email channel is created.
Environment
SAP Cloud for Customer .
Reproducing the Issue
-
Go to the Administration workcenter.
- Go to the Service and Social view.
- Under Communication Channels, select the E-Mail Address that you do want to edit.
- You can see, there is no option to change the subject pattern.
Cause
This is the pattern included in all email subjects in order to enable threading. Please note that this pattern cannot be changed after the channel has been created.
Resolution
Editing of email channel is not allowed and this is an expected system behavior.
Keywords
Subject Pattern , E-mail Channel , KBA , communication channels , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions