SAP Knowledge Base Article - Public

2817542 - Country code and phone number duplication check not working for agency candidates.

Symptom

  1. Two candidates can be added from the agency portal with the same phone number.
  2. Country code and phone number duplication check is not working in agency portal.

Environment

SAP SuccessFactors Recruiting Management

Cause

This is not supported in Agency 1.0

Resolution

When Agency ownership settings are enabled, there will not be a phone country code duplicate check. Duplicate candidate check happens only on Email Address but not on Phone Country Code when Agency ownership settings are enabled. If you want to use Phone country code duplicate candidate check, you must disable Agency ownership settings. After discussing the issue further with our engineering and product management tea , we can confirm that this has been taken up as an enhancement feature in the coming Q3 2019 release of the product.

Keywords

Agency, candidate, Country code, phone number, duplication check, RCM-55037 , KBA , LOD-SF-RCM-POR , Career and Agency Portals , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors Recruiting all versions