Symptom
Unable to Reply a Scheduled Offering on Outlook Calendar
Environment
SAP Successfactors Learning Management System (LMS) All Version
Reproducing the Issue
1. Create a scheduled offering and add a valid email address in the Email address field.
2. As an admin, register a user to the scheduled offering created.
3. User should receive a notification to accept and add it on the calendar.
4. Open the email and click on respond then reply. Notice that you will receive a meesage saying that the email address is no longer valid.
Cause
The issue is caused by the additional space from VCAL msg content in the organizer attribute in SystemEnrollmentNotification template.
Resolution
As system admin, go to Configurations -> Notification Templates -> SystemEnrollmentNotification -> Messages.
Go to VCAL message.
Find ORGANIZER. Make sure that there is no space between ORGANIZER attribute and notification syntax tag. Please change ORGANIZER: <ESCAPEFORVCAL value="<&VCAL_ORG>"/> to ORGANIZER:<ESCAPEFORVCAL value="<&VCAL_ORG>"/>.
See Also
Keywords
VCAL; Outlook Calendar; Scheduled Offering; Contact Email; Undeliverable message; Email address is no longer valid; SystemEnrollmentNotification , KBA , LOD-SF-LMS-NOT , Notifications , Problem