Symptom
You are trying to change the password for your own user through the Administrator work center, but the field to edit the password value is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Access the Business Users view.
- Find and select your user.
- Click Edit > Attributes.
- In the new screen, there's no field to write the new password value.
Cause
The current system behavior is that the password for your own user should be changed from the logon screen.
Passwords for users other than your own should still be changed through the Administrator work center.
Resolution
- In the system's logon screen, enter your user ID and current password.
- Click the link to Change Password below the Sign In button.
- Enter your current password, and then the new value for the password twice for confirmation.
- Click the Change button.
Keywords
Change Password, Administrator, Password Field Missing, Cannot Change Own Password , KBA , SRD-CC-IAM , Identity & Access Management , How To
Product
SAP Cloud for Customer core applications all versions