SAP Knowledge Base Article - Public

2817797 - The Sales Organization Field is Missing in the Fiori Client for Ticket

Symptom

There is no sales organization field available in fiori client, but it is visible in HTML5 overview.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Logon in system using Fiori Client.
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Open ticket LMN (where LMN represents the ticket id) .
  5. You can see in the Overview facet of ticket LMN, the field sales organization is missing.

Cause

You need to make the field and related section visible via adaptation.

Resolution

  1. Logon in your system using Fiori Client.
  2. Go to Service work center and the tickets view.
  3. Click on Open Layout in HTML5 .
  4. In the the HTML5 screen, click an open the ticket LMN.
  5. Select Adapt->Edit Master Layout .
  6. Put your cursor on Overview facet and click on Add Section.
  7. You can see there is Integration section which needs to make visible and add the field Sales Organization which is under this section.
  8. End Layout Changes.
  9. Now you will be able to see the section Integration and field Sales Organization visible in Fiori Client .

Keywords

Ticket, Fiori Client , KBA , sales organization , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions