Symptom
There is no sales organization field available in fiori client, but it is visible in HTML5 overview.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Logon in system using Fiori Client.
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Go to the Service work center.
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Go to the Tickets view.
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Open ticket LMN (where LMN represents the ticket id) .
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You can see in the Overview facet of ticket LMN, the field sales organization is missing.
Cause
You need to make the field and related section visible via adaptation.
Resolution
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Logon in your system using Fiori Client.
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Go to Service work center and the tickets view.
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Click on Open Layout in HTML5 .
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In the the HTML5 screen, click an open the ticket LMN.
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Select Adapt->Edit Master Layout .
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Put your cursor on Overview facet and click on Add Section.
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You can see there is Integration section which needs to make visible and add the field Sales Organization which is under this section.
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End Layout Changes.
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Now you will be able to see the section Integration and field Sales Organization visible in Fiori Client .
Keywords
Ticket, Fiori Client , KBA , sales organization , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions