Symptom
When E-Verify activity is closed as "The case is invalid because the data entered is incorrect.", there is no E-Verify Correct Data triggered for new hire.
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
E-Verify assignee close the case as "The case is invalid because the data entered is incorrect." and resolve the activity as employee not working with the company.
Cause
When E-Verify Assignee is presented with a Complete/Resolve the E-Verify Process Panel, the following question is asked "Is the employee currently employed with this company?" and when the answer is No, the key BasP_NewHireCurrentlyEmployed will have a value of N resulting to E-Verify Correct Data Activity not being created.
Resolution
For Live Customer(s)
If the employee is still hired or working with the company, kindly answer Yes to the following question "Is the employee currently employed with this company?" in the "Complete/Resolve the E-Verify Process" Panel. If the employee is not employed and E-Verify activity resolved the case as "The case is invalid because the data entered is incorrect." it is then expected that no E-Verify Correct Data Activity is created.
See Also
Related Knowledge Base Article
Learn how to properly correct an I-9 if there is an incorrect data in KBA 2244508
Keywords
EVF, Correct Data, Close, Incorrectly, Is the employee currently employed with this company?, The case is invalid because the data entered is incorrect., BasP_NewHireCurrentlyEmployed, CurrentlyEmployed, ONB-19400, ONB-22136 , KBA , resolved the case as incorrect data , e-verify correct data not generated , LOD-SF-OBD-EVF , e-Verify , How To