SAP Knowledge Base Article - Public

2818140 - Display on Create Greyed out for Accounts

Symptom

Display on Create for Account is Greyed out in Server side Add-in Settings

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Email integration.
  2. Go to Groupware Settings.
  3. Go to Profile and edit any profile.
  4. In Opportunity - click on Edit next to "Account" (This is for all objects not only Opportunity).

You will see that "Display on create" cannot be enabled for this

 

Cause

After 1905 release the "Account" field became technical field and cannot be displayed on object creation.

Resolution

Instead of "Account" user may use "Account (Reference)" field, it contains the same information as "Account" field

Keywords

Add-in Settings, Display on Create, Account Greyed out , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions