Symptom
- Cannot open activity generated by a Notification
- When clicking Notification Activity, it directs to Work Queue only
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
When Notification Activity is clicked in Work Queue, it does not direct to the Panel
Cause
Notification was previously completed and restarted; a form is also mapped to sign and was removed.
Resolution
For Live Customer(s)
Intervention from support team is required and you may reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2818587 - Cannot Open Activity Generated by Notification
- Component: LOD-SF-OBD-EML
Problem Description:
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See Also
Keywords
Notifications, Panel, Activity, Cannot Open , KBA , LOD-SF-OBD-EML , Emails and Notifications , LOD-SF-OBD-PAN , Panels, Panel Designer , Problem