Symptom
Visit Check-in button is not visible for specific user
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log in to Fiori UI with User YYY (where YYY represents specific user ID).
- Go to the Visits Work Center.
- Open the Visit XXX (XXX represents the Visit ID).
- Check-In Option next to Actions Button is not available.
Cause
Using Personalization, Check-In button is hidden by user.
Resolution
Check-In Option to be made visible using personalization.
- Go to the Visits Work Center.
- Open Visit XXX.
- Click on your user name and then Start Personalization.
- Click on Pencil Icon near action which shows the Personalization Mode section
- Check-in is greyed out, click on show (eye icon), to unhide Check-In option.
Keywords
Check In, Visit, Missing, Not Available, User, Personalization, hidden , KBA , missing check in,visit, , personalization, check-in hidden , AP-RC-UIF , C4C UI Framework , LOD-CRM-ACT-VST , Visit Planning , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
Attachments
Personalization Hidden.jpg |