Symptom
- The key user creates a case in ByD/C4C built-in support, can edit, reply and manage form the built-in support.
- The case replicates to SAP for Me and is assigned to a reporter that is not the same contact as the key user/reporter in the tenant’s built-in support.
Environment
- SAP for Me
- SAP Cloud for Customer
- SAP Business ByDesign
Cause
- When a case is replicated from the tenant to SAP for Me the key user will not be mapped to the matching S-user, but instead, the case will be assigned to the customer account’s contact with the role “Cloud Administrator”.
- The Cloud Administrator should be aware that they might be assigned ByD or C4C cases, no action is expected as they will only have “read” access.
NOTE: the role "reporter" in the tenant and "reporter" in SAP for Me are not the same and don’t have the same function, they will not be mapped.
Resolution
The replication logic cannot be changed, the Cloud Administrator will be assigned all new cases from the tenants.
You will note however that any case created from the tenant will have a flag "As this case was created through built-in support in your tenant, please also edit or confirm it from the tenant"
- This means that the reporter/key user in the built in support is the only admin who can process this case, the Cloud Administrator in SAP for Me will only have a "read" access.
- Key users can also see and access cases form SAP for Me if required but will only have view access, cases created form the tenant can only be processed from the tenant.
Note: the key user in the built in support will still receive all case notifications.
Keywords
ByD, C4C, case reporter, SAP for Me, Cloud Administrator , KBA , SRD-CC-CI-CCS , ByD Service Control Center , XX-SER-FORME , SAP for Me , LOD-CRM-ADM , Administration UI , How To