Symptom
On editing the price value under ticket's item facet in fiori client an error Enter a Valid Number is trigger.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Logon in your system using Fiori Client.
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represents the ticket id) and open it.
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Go to the Items facet and click on the edit button.
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Change the price value from XX.YY to XX,YY (where XX and YY represents the numberic value) and click on the save button.
An error Enter a Valid Number is trigger.
Cause
You are chaging the format, which is not matching your company setting.
Resolution
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Logon in Fiori Client.
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Go to the Company Setting->My Setting.
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Here go to Regional Setting tab.
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Here, under the Decimal Notation you need to change your format accordingly, if you need to XX,YY instead of XX.YY.
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Save the Changes.
Keywords
My Setting , Ticket Item Price , Regional Setting , KBA , decimal notation , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911 ; SAP Cloud for Customer core applications all versions