Symptom
The Reported By field in Tickets is not filled automatically.
Environment
SAP Cloud for Customer - Service
Reproducing the Issue
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Go to the Service work center.
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Select the Tickets view.
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Open Ticket 123 (123 represents the Ticket ID).
You see that the Reported By field is empty.
Cause
The determination rule for the Reporter is not set up correctly.
Resolution
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Go to the Business Configuration work center.
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Search for and select the Activity Tickets for Customer Support.
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Select the Maintain Involved Parties hyperlink.
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Select the Reporter Party.
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Select the Maintain Determination button.
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Select the relevant determination steps.
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Save the changes.
Keywords
Reported by Tickets empty blank not filled automatically , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions