SAP Knowledge Base Article - Public

2819026 - The Reported By Field in Tickets is Not Populated Automatically

Symptom

The Reported By field in Tickets is not filled automatically.

Environment

SAP Cloud for Customer - Service

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket 123 (123 represents the Ticket ID).

You see that the Reported By field is empty.

Cause

The determination rule for the Reporter is not set up correctly.

Resolution

  1. Go to the Business Configuration work center.
  2. Search for and select the Activity Tickets for Customer Support.
  3. Select the Maintain Involved Parties hyperlink.
  4. Select the Reporter Party.
  5. Select the Maintain Determination button.
  6. Select the relevant determination steps.
  7. Save the changes.

Keywords

Reported by Tickets empty blank not filled automatically , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions