SAP Knowledge Base Article - Public

2819817 - On Generate Summary, an Item Description is not Converted to Document Language in Ticket

Symptom

An item description is incorrect on generating ticket summary.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for ticket LMN (where LMN represent ticket name).
  4. Open ticket and go to Overview facet.
  5. You can see their is Document Language maintain as XX (where XX represent the document anguage).
  6. Click on Action->Generate Summary.
  7. You can see item description is not translated in XX language.

Cause

The relevant business configuration question is not scoped.

Resolution

  1. Go to Business Configuration work center.
  2. Go to the Implementation Project and click on Edit Project Scope
  3. Go to Question section and expand scoping element :Service->Customer Care ->Service Request Management .
  4. Under Ticket Document Language, there is question :Use ticket language for item description? which needs to be scope.

Keywords

Document Language , Ticket Item , KBA , generate summary , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions