Symptom
An item description is incorrect on generating ticket summary.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN represent ticket name).
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Open ticket and go to Overview facet.
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You can see their is Document Language maintain as XX (where XX represent the document anguage).
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Click on Action->Generate Summary.
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You can see item description is not translated in XX language.
Cause
The relevant business configuration question is not scoped.
Resolution
- Go to Business Configuration work center.
- Go to the Implementation Project and click on Edit Project Scope
- Go to Question section and expand scoping element :Service->Customer Care ->Service Request Management .
- Under Ticket Document Language, there is question :Use ticket language for item description? which needs to be scope.
Keywords
Document Language , Ticket Item , KBA , generate summary , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions