SAP Knowledge Base Article - Public

2820145 - Email Sent to Closed Ticket is Being Forward to Unassociated Emails

Symptom

When an email is sent to a Ticket that has been set to the Status Closed, the email is automatically sent to the Unassociated Emails queues with the reason Reference Ticket is Already Closed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Sent an email to a Ticket that has the Status set to Closed.
  2. Go to the Service work center.
  3. Select the Unassociated Emails view.
  4. See that the Email is located there with the reason Reference Ticket is Already Closed.

Cause

Tickets that were closed cannot be reopened via Email interaction.

Resolution

This is the system expected behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions