SAP Knowledge Base Article - Public

2820161 - Email is Blank in the Ticket

Symptom

When Opening the Email within a Ticket the Email Body area has no visible information, although the Email Body content can be seen under the Attachments faccet.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open the Ticket ABC (ABC represents the Ticket subject).
  4. Go to the Email facet.
  5. Open the Email, check that the email body is blank.
  6. Now go to the Attachments facet.
  7. Open the Email. The Email Body content can be seen.

Cause

This may happen in a very specific situation when the email received contains the combination of text/html and inline images.

If this combination is not fulfilled (e.g Email contains text/plain or does not contain inline images) then the Email Body content will be displayed correctly.

Resolution

This is the standard behavior of the system. At the moment the system is not able to handle this specific situation.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Email; Blank; Ticket; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications all versions