Symptom
I have an Integration Center job that is failing with error below after Instance Refresh
"Job has been disabled., Please contact operations to get the job enabled"
Environment
SuccessFactors / Integration Center
Reproducing the Issue
1. Run your Integration Center job and you will get the error
"Job has been disabled., Please contact operations to get the job enabled"
Cause
If you recently had Instance refresh, part of the process of this request disables the instance.
The root cause could be it was not enabled by the time you run your Integration Center job.
Resolution
Contact SAP Customer Support team and provide the Integration Center job name that has this error.
Support team will then reach out to Operations team to enable it back
See Also
Keywords
Integration Center, "Job has been disabled., Please contact operations to get the job enabled" , KBA , LOD-SF-INT , Integrations , LOD-SF-INT-INC , Integration Center , Problem