Symptom
Only the organizer can see the appointment/visit in the outlook calendar but not the attendees in the Client-Side Outlook Add-In.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Logon to C4C with a business user.
- Navigate to the Activities workcenter and select the Appointment workcenter view.
- Click + to create a new appointment.
- Fill the Subject field and other required fields.
- Click the Add button under the Attendees section and add attendees as required.
- Click Save.
- Open Outlook and logon to the SAP C4C add-in.
Only the organizer of the appointment can see the appointment in their Outlook calendar after the synchronization through the Outlook add-in but not the attendees.
Cause
This is the expected behaviour of the system. Appointments created in C4C will synchronize only to organizers' Outlook calendar.
Resolution
The organizer has to manually send the meeting requests to their attendees after the synchronizations.
Steps to send the requests to attendees:
-
Click 'SAP add-in for Microsoft Outlook'.
- Select 'Send meeting requests to Attendees'.
Keywords
Attendees, appointments, visits, synchronize, outlook, calendar , KBA , LOD-CRM-GW-OUT , Outlook , How To