SAP Knowledge Base Article - Public

2821287 - Task Category and Task Name are Wrong in the Data Source Visit Tasks and Surveys

Symptom

In the data source Visit Tasks and Surveys some of the task categories and task names are incorrect.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the work center Business Analytics.
  2. Go to Design Data Sources.
  3. Click on Preview for the data source CODAPAVISITWLIB and click GO.
  4. Add the fields Task Category and Task Name.
  5. Filter for a Task ID.
  6. Once filtered you can see that the fields Task Name and Task category show incorrect information.

Cause

If the task is created for the visit via Activity Plan, the category will be set as per the Category value defined in the activity plan.

You can check the category maintained for the active plan at the work center Activity Planner-> Plans.

 If there is any change performed to task (change in category), the report will still refer to the category maintained via the Activity Plan.

Resolution

If you feel there is a need for a change in this feature's behavior kindly open a thread on our Continuous Influence Session.
 
On this forum, other customers can vote for your requirement which will give us a better understanding on the priority of this functionality. Our product management delivers the features requested here according to priority and technical feasibility and effort.

Keywords

Task, CODAPAVISITWLIB, activity, plan, planner, category, data source, business analytics, report , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions