Symptom
In order for the changes done to the Profile to be reflecting for users, the changes needs to be applied in Organization level.
Environment
Server Side Integration/ Addin
Reproducing the Issue
-
Navigate to the desired profile.
- Perform the required changes to the profile.
- Save the chages.
- Still, the changes will not be reflected to the users
Cause
These changes needs to be applied from Organization level also.
Resolution
-
Once the changes are applied to Profile, navigate to the desired Organization.
- Click on the Settings/gear icon located in the right top corner.
- Now, click "Save and Apply Profile for All Users".
Keywords
Profile settings not applied , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions