Symptom
- Candidate receives a timeout error upon selecting 'Click to Sign' at the end of the New Employee Step
- "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Candidate accesses New Employee Step
- Completes all panels
- Attempts to submit forms
- Selects 'Click to Sign'
- Receives timeout error
Cause
There is no default locale set within the Onboarding backend, Super Admin.
en-US is the default locale in Super Admin.
If another locale is set as default and en-US is deleted then this can result in no default locale being set as the existing default locale is unchecked or deleted.
Resolution
- Navigate to Super Admin > Locales
- Add Locale
- Use code en-US
- Tick 'Default' checkbox & save
- Return to Onboarding and process candidate
- Candidate will now be able to proceed through the paperwork with no errors
Keywords
Super Admin, Locale, en-US, Click to Sign, Timeout, Error , KBA , LOD-SF-OBD-FRM , Country Compliance Forms , Problem
Product
SAP SuccessFactors Onboarding all versions